Friday, June 10, 2011

Just So You Know...

I'm not dead...nor am I ignoring anyone! I've been having an issue lately that anytime I try to comment on anyone's post, I immediately get knocked back to the log-in page. If I get lucky enough to actually post a comment, then I'm promptly logged off right thereafter! Apparently, according to the lovely Shellhawk, this has something to do with Internet Explorer 9. Microsoft products always seem to have more bugs than a hoarder's house! Hopefully, this issue will be resolved soon, so I can get back to commenting on y'all's groovy postings! I'm still reading them, I promise!

7 comments:

Guillaume said...

I get some problems like this with Mozilla too, depending of the blog I'm on.

The October boy said...

Glad to hear your still there!

Keith Woodruff said...

Wow, am looking forward to kicking around your Blog. CFTBL is and always will be my fav Universal monster. Just finished putting together a reissue of the old Aurora model.

The Gill-Man said...

Hey Keith, thanks for the kind words! Obviously, I'm a huge fan of the Creature myself! Love those old Aurora models! Glad someone decided to reissue them!!!!

Priscilla said...

i am having this problem too! although i noticed if i dont click 'remember me' it dosnt kick me back out! lol

The Gill-Man said...

Thanks for the tip, Priscilla! That seems to have done the trick!!!!

Wendy the (Very) Good Witch said...

Ha Ha Ha....more bugs than a hoarder's house! You always crack me up Gilly! Sorry you've been having problems. I've ghosts in my machinery too, but I use Mozilla.

On a happier note....hope you guys have a trip as you head my way. And I'm really hoping to get to meet up while you're here! Woo Hoo! :o)